Вход
Быстрая регистрация
Если вы у нас впервые: О проекте FAQ
1

Какой формулой Excel найти сумму чисел из нескольких диапазонов ячеек?

vdtest [19.4K] более года назад
  • Как выполнить суммирование чисел из нескольких диапазонов ячеек?
  • Как посчитать сумму значений нескольких различных диапазонов ячеек?
  • Какая формула для суммы чисел из разных диапазонов?
  • Как посчитать сумму значений ячеек с диапазонов на разных листах?
  • Как посчитать сумму с разных диапазонов разных листов?

категория: образование
1

Чтобы посчитать сумму значений ячеек обычно используется функция СУММ, а в качестве аргументов пишутся либо значения, либо диапазоны ячеек либо сами ячейки.

Если требуется вычислить сумму значений ячеек разных диапазонов, то эти диапазоны перечисляются как аргументы функции сумм.

Формула

=СУММ(A3:A8 ; C3:H3)

вычислит сумму чисел, находящихся в ячейках из диапазона A3:A8 и диапазона C3:H3

Если диапазоны чисел находятся на разных листах одной книги, то перед ссылкой на диапазон надо указать наименование листа с восклицательным знаком

=СУММ( A3:A8 ; C3:H3 ; Лист2!A1:A6 )

если диапазоны суммирования находятся в разных книгах, то придется указать и название книги в квадратных скобках пример:

=СУММ(A3:A8 ; C3:H3 ; [Книга3]Лист2!A1:A6 )

всего в функции СУММ можно указывать от 1 до 255 аргументов.

0

Чтобы посчитать в Exel сумму значений диапазонов ячеек, используют формулу =СУММ(адрес 1-й ячейки:адрес последней ячейки). Чтобы не прописывать форумулу вручную, можно после СУММ( правой кнопкой мыши выделить диапозон ячеек, нажать + и выделить следующий диапазон, формула запонится автоматом. Чтобы сложить значение диапазонов из разных листов, также выделяете диапазон мышкой на нужном листе, значения в формуле также заполняются автоматом.

0

Элементарно.

=SUM(A1:D5)+SUM(E12:­G19)+...

Думаю, принцип понятен.

Знаете ответ?
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее..
регистрация