Вход
Быстрая регистрация
Если вы у нас впервые: О проекте FAQ
1

Почему приложение Алиэкспресс не поддерживается на моем устройстве?

Yuliall [5.3K] 3 года назад

Раньше таких проблем не было, а сейчас если зайти на главную страницу приложения где происходит его установка и там написано, что "Приложение не совместимо с вашим устройством. За дополнительной информацией обратитесь к разработчикам".

Кто-нибудь с таким сталкивался, из-за чего это может быть?

2

Я сталкивался и многократно.Это приложение обновляется под каждую распродажу и скоро будет размером как Винда на компе.С каждым обновлением увеличивается требование к версии Андроид и количеству оперативки.Перед установкой ваш телефон проверяется и при наличии несовместимости требуемых ресурсов установка будет невозможна,то есть напишет искомое " приложение не совместимо".

Что делать ? Менять смартфон на новый ,тогда точно все станет..Но если не так кардинально то просто скачайте более старую версию приложения ,которая не так требовательна к ресурсам телефона.Она будет выполнять все функции ,только в ней меньше анимации ,выскакивающих баннеров и прочей ненужной ерунды.

Знаете ответ?
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее..
регистрация