Вход
Быстрая регистрация
Если вы у нас впервые: О проекте FAQ
0

Почему вотсап не дает пользоваться старой версией, требует купить новую?

Аналостанка [32.8K] 9 месяцев назад

Телефон пишет, что моя версия вотсапа устарела в ноябре и требует установки новой версии или обновления. Чтобы установить обновление, надо установить Плеймаркет. Телефон и так уже тормозит, у тут еще новые программы закачивать. Да плеймаркет та ещё программа, развод на деньги. А без обновления вотсап не дает пользоваться. Каковы варианты моих действий?

0

Необходимо все-таки установить обновление через "плеймаркет". Другого пути нет. Если телефон тормозит, удалите не нужные приложения.

В "плеймаркете" много бесплатных приложений, не обязательно там скачивать платные.

автор вопроса выбрал этот ответ лучшим
Знаете ответ?
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее..
регистрация
OpenID