Вход
Быстрая регистрация
Если вы у нас впервые: О проекте FAQ
0

Как в Excel посчитать разницу в процентах между двумя числами?

Ксарфакс [96K] 12 месяцев назад

Разница двух чисел в процентах в Экселе (Excel).

Как в Экселе (Excel) узнать на сколько одно число больше или меньше другого?

2

Часто узнать насколько процентов одно число больше другого требуется при оценке значений различных величин и при этом иногда знак процентов не допустим, в этом случае формат ячейки должен быть текстовым.

Чтобы определить насколько процентов одно число больше другого в текстовом формате надо воспользоваться функцией ТЕКСТ с указанием формата "0.00%" или "0%" с последующей заменой знака % на слово

Пример:

Если значения записаны в колонках таблицы A и B

то формула будет такая:

=ТЕКСТ((A2-B2)/B2;"0.00%")

с заменой знака % на слово получится формула:

=ПОДСТАВИТЬ(ТЕКСТ((A3-B3)/B3;"0.00%");"%";" процентов")

Excel разница в проц текст

автор вопроса выбрал этот ответ лучшим
5

При работе с данными в Excel иногда возникает необходимость посчитать разницу в процентах между двумя числами.

Например, нам нужно узнать, на сколько процентов (за определённый период) увеличилась или уменьшилась цена товара, прибыль предприятия и т.д.

Рассмотрим, как это можно сделать.


Разница двух чисел в процентах в Excel

Посчитаем в программе Excel в качестве примера динамику дохода 1 и 2 цеха предприятия - узнаем, на сколько процентов увеличился или уменьшился доход каждого цеха в 2016 году по сравнению с 2015.

разница в процентах между двумя числами excel

Для нахождения разницы между числами в процентах в Экселе нужно сделать следующее:

1) Установить формат ячейки с результатом (в нашем случае D4 и D5) как процентный.

Для этого щёлкаем правой кнопкой мыши на ячейке и выбираем "Формат ячеек".

На вкладке "Число" выбираем "Процентный".

Также процентный формат можно сделать на панели инструментов Excel.

2) Вообще, посчитать разницу двух чисел в процентах можно с помощью двух формул:

Разница = (Число 2 - Число 1) / Число 1 * 100%.

Разница = ((Число 2 / Число 1) - 1) * 100%.

В нашем случае "Число 1" - это старое значение (доход 2015 года), "Число 2" - это новое значение (доход 2016 года).

Таким образом:

В ячейку D4 пишем формулу: (D4-C4) / C4.

В ячейку D5 пишем формулу: (D5-C5) / C5.

Мы видим, что прибыль 1 цеха увеличилась на 6,67%, прибыль 2 цеха уменьшилась на 2,63%.

1

Чтобы посчитать разницу двух чисел в процентах необходимо составить формулу

если числа содержатся в ячейках A1 и B1 то формула будет выглядеть так:

=(A1-B1)/B1

результат можно выразить в процентах, выбрав, формат ячеек (правой кнопкой мыши на ячейке и выбрать Формат ячеек...) Процентный

Excel разница в проц

Знаете ответ?
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее..
регистрация
OpenID