Вход
Быстрая регистрация
Если вы у нас впервые: О проекте FAQ
0

Нужна помощь работы в Excel?

Виктор Долгов [348] 3 года назад

Составить постановку порядок решений и реализовать в Excele определения присутствия символов "Д" после символа "Д" в каждом из 2 введённых в одну строчку слов.

тэги: excel, эксель
категория: образование
2
  1. В ячейку А1 вписываете ваши два слова одной строчкой.
  2. В ячейку B1 записываете следующую формулу : =ЕСЛИ(ЕОШИБКА(НАЙТИ("ДД";ПРОПИСН(A1);1));"Не найдено";"Совпадение Д после Д найдено в позиции "&(НАЙТИ("ДД";ПРОПИСН(A1);1)+1))
  3. Нажимаете Enter и получаете результат. (формулу можно протянуть мышкой вниз на столько строк, на сколько желаете, захватив ячейку B1 за маленький черный квадратик в нижнем правос углу, при этом, для результата заполняете нижние строки столбца A1). Вы получите следующий результат:
    текст при наведении

Знаете ответ?
Есть интересный вопрос? Задайте его нашему сообществу, у нас наверняка найдется ответ!
Делитесь опытом и знаниями, зарабатывайте награды и репутацию, заводите новых интересных друзей!
Задавайте интересные вопросы, давайте качественные ответы и зарабатывайте деньги. Подробнее..
регистрация
OpenID